top of page

Nicholas Wanstall Group

Public·11 members
Mark Komarov
Mark Komarov

Download Gobi Qualcomm 2000 For Hp


## Download the firmware and copy it to the right placeI have a ThinkPad T510, so I downloaded the driver from -307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-72938 and installed it on Windows. Then I copied the files from c:\Programme\QUALCOMM\Images\Lenovo\6 and c:\Programme\QUALCOMM\Images\Lenovo\UMTS to /lib/firmware/gobi (you'll have to create that folder). Check =en&cc=us&objectID=c01738839&jumpid=reg_R1002_USEN to find out which folders are right for you




Download Gobi Qualcomm 2000 For Hp


Download Zip: https://www.google.com/url?q=https%3A%2F%2Furlcod.com%2F2u9ZeX&sa=D&sntz=1&usg=AOvVaw0SDF7Wi-STBOKY_QagDBLl



## Install the kernel patch and gobi_loaderOpen a terminalmkdir umtscd umtswget -wwan-2.6.32.diffsudo apt-get install linux-sourcetar xjf /usr/src/linux-source-2.6.32.tar.bz2mkdir tempcd ./linux-source-2.6.32patch -p1 cp /lib/modules/`uname -r`/build/.config ../tempcp /lib/modules/`uname -r`/build/Module.symvers ../tempcp /lib/modules/`uname -r`/build/Makefile .make O=../temp outputmakefilemake O=../temp archpreparemake O=../temp preparemake O=../temp modules SUBDIRS=scriptsmake O=../temp modules SUBDIRS=drivers/usb/serial/sudo cp ../temp/drivers/usb/serial/usb_wwan.ko /lib/modules/`uname -r`/kernel/drivers/usb/serial/sudo cp ../temp/drivers/usb/serial/qcserial.ko /lib/modules/`uname -r`/kernel/drivers/usb/serial/sudo cp ../temp/drivers/usb/serial/option.ko /lib/modules/`uname -r`/kernel/drivers/usb/serial/sudo /sbin/depmod -acd ..wget mjg59/gobi_loader/download/gobi_loader-0.5.tar.gztar -xzf gobi_loader-0.5.tar.gzcd gobi_loader-0.5/makesudo make installcd ../..rm -r umts


@Andresthanks for your guide.I've a thinkpad edge 13 with qualcomm gobi 2000 modem. I've done your instructions with Maverick release.Now i can see a "New Mobile Broadband (GSM) connection..." in the nm-applet but it's impossibile to connect.The message is always the same "GSM network, now it's offline"..I'don't undrestand because:* /lib/udev/60-gobi.rules contain my ID modem* when i reboot in /var/log/messages i can see: Qualcomm USB modem converter now attached to ttyUSB0* run lsusb and id changes from 05c6:9204 to 05c6:9205 (firmware loaded)...is there anything else I can do?


Can someone change this from fix released please? It's not fixed, it still doesn't work unless you manually load the driver yourself using gobi_loader -2000 /dev/ttyUSB0 /lib/firmware/gobi and then killall modem-manager after every boot.


The workaround is *not* working for me, I cannot activate the device from Ubuntu. lsusb shows Bus 002 Device 003: ID 05c6:9204 Qualcomm, Inc.and when I run sudo gobi_loader -2000 /dev/ttyUSB0 /lib/firmware/gobiit just hangs. :-(


I'm running Maverick 10.10 with kernel 2.6.35-23 on a Lenovo Thinkpad X201 with Gobi 2000 / Verizon CDMA.$ md5sum /lib/firmware/gobi/*06f76ed398458dad7b91c2d99a85a0a7 /lib/firmware/gobi/amss.mbn88a60ed745d75fb1b92c539574ecc972 /lib/firmware/gobi/apps.mbn2dccbd125ddd2cb327309ba75c6054d2 /lib/firmware/gobi/UQCN.mbn(these were copied from the Qualcomm 1/ subdirectory in Windows)


About

Welcome to the group! You can connect with other members, ge...

Members

  • YouTube
  • Facebook
  • Instagram
bottom of page